Adding DS records to Cloudflare for DNSSEC

Hi all,

domain transfer has worked Cloudflare is now the registrar. I enabled DNSSEC but have no details for a DS record. So I’m assuming that it is automatically handled by Cloudflare is that right?

“6. Next, click to expand the DS Record dropdown in the DNSSEC panel”

Many thanks

Why Wait
Don’t wait for an answer, find it fast! Search for #CommunityTip error:
Example: #CommunityTip 521

Test Before You Post
Unsure of the issue? Test before posting using the Cloudflare Diagnostic Center: Diagnostic Center | Check SSL and Test Website Security | Cloudflare

Domains managed by Cloudflare should have their DNSSEC configuration also automatically managed. Occasionally there are issues which only support can fix.

Which domain is it?

Assuming we are talking about salitix.com, it would appear as if there was no DS record yet set up by Cloudflare.

Is it currently enabled? If so, I’d disable it, wait an hour, and enable it again. Should it then still not work, open a support ticket with Cloudflare so they check that out.

1 Like

Brilliant, thanks again Sandro.

Yes it should be, since Cloudflare is now your registrar.

You can use this tool to verify whether your DNSSEC setup is valid:

https://dnssec-analyzer.verisignlabs.com/

This topic was automatically closed 3 days after the last reply. New replies are no longer allowed.