Adding bing bot IP i get a error

Bot Fight Mode
Is this already added on bot fight mode?

I get this error when I add bing bot IP
https://www.bing.com/toolbox/bingbot.json

Only an IPv4 range (CIDR) value of /16 or /24 is allowed for IP Access Rules

“creationTime”: “2021-11-10T10:00:00.121331”,

{"ipv4Prefix": "157.55.39.0/24"},

{"ipv4Prefix": "207.46.13.0/24"},

{"ipv4Prefix": "40.77.167.0/24"},

{"ipv4Prefix": "13.66.139.0/24"},

{"ipv4Prefix": "13.66.144.0/24"},

{"ipv4Prefix": "52.167.144.0/24"},

{"ipv4Prefix": "13.67.10.16/28"},

{"ipv4Prefix": "13.69.66.240/28"},

{"ipv4Prefix": "13.71.172.224/28"},

{"ipv4Prefix": "139.217.52.0/28"},

{"ipv4Prefix": "191.233.204.224/28"},

{"ipv4Prefix": "20.36.108.32/28"},

{"ipv4Prefix": "20.43.120.16/28"},

{"ipv4Prefix": "40.79.131.208/28"},

{"ipv4Prefix": "40.79.186.176/28"},

{"ipv4Prefix": "52.231.148.0/28"},

{"ipv4Prefix": "51.8.235.176/28"},

{"ipv4Prefix": "51.105.67.0/28"}

Google bot IP

https://developers.google.com/search/apis/ipranges/googlebot.json

{"ipv6Prefix": "2001:4860:4801:10::/64"},
{"ipv6Prefix": "2001:4860:4801:11::/64"},
{"ipv6Prefix": "2001:4860:4801:12::/64"},
{"ipv6Prefix": "2001:4860:4801:13::/64"},
{"ipv6Prefix": "2001:4860:4801:14::/64"},
{"ipv6Prefix": "2001:4860:4801:15::/64"},
{"ipv6Prefix": "2001:4860:4801:16::/64"},
{"ipv6Prefix": "2001:4860:4801:17::/64"},
{"ipv6Prefix": "2001:4860:4801:18::/64"},
{"ipv6Prefix": "2001:4860:4801:19::/64"},
{"ipv6Prefix": "2001:4860:4801:20::/64"},
{"ipv6Prefix": "2001:4860:4801:21::/64"},
{"ipv6Prefix": "2001:4860:4801:22::/64"},
{"ipv6Prefix": "2001:4860:4801:23::/64"},
{"ipv6Prefix": "2001:4860:4801:24::/64"},
{"ipv6Prefix": "2001:4860:4801:25::/64"},
{"ipv6Prefix": "2001:4860:4801:2::/64"},
{"ipv6Prefix": "2001:4860:4801:26::/64"},
{"ipv6Prefix": "2001:4860:4801:27::/64"},
{"ipv6Prefix": "2001:4860:4801:28::/64"},
{"ipv6Prefix": "2001:4860:4801:29::/64"},
{"ipv6Prefix": "2001:4860:4801:2a::/64"},
{"ipv6Prefix": "2001:4860:4801:2b::/64"},
{"ipv6Prefix": "2001:4860:4801:2c::/64"},
{"ipv6Prefix": "2001:4860:4801:2d::/64"},
{"ipv6Prefix": "2001:4860:4801:2e::/64"},
{"ipv6Prefix": "2001:4860:4801:2f::/64"},
{"ipv6Prefix": "2001:4860:4801:30::/64"},
{"ipv6Prefix": "2001:4860:4801:31::/64"},
{"ipv6Prefix": "2001:4860:4801:32::/64"},
{"ipv6Prefix": "2001:4860:4801:33::/64"},
{"ipv6Prefix": "2001:4860:4801:34::/64"},
{"ipv6Prefix": "2001:4860:4801:35::/64"},
{"ipv6Prefix": "2001:4860:4801:3::/64"},
{"ipv6Prefix": "2001:4860:4801:36::/64"},
{"ipv6Prefix": "2001:4860:4801:37::/64"},
{"ipv6Prefix": "2001:4860:4801:38::/64"},
{"ipv6Prefix": "2001:4860:4801:39::/64"},
{"ipv6Prefix": "2001:4860:4801:3a::/64"},
{"ipv6Prefix": "2001:4860:4801:3b::/64"},
{"ipv6Prefix": "2001:4860:4801:40::/64"},
{"ipv6Prefix": "2001:4860:4801:41::/64"},
{"ipv6Prefix": "2001:4860:4801:42::/64"},
{"ipv6Prefix": "2001:4860:4801:43::/64"},
{"ipv6Prefix": "2001:4860:4801:44::/64"},
{"ipv6Prefix": "2001:4860:4801:45::/64"},
{"ipv6Prefix": "2001:4860:4801:46::/64"},
{"ipv6Prefix": "2001:4860:4801:47::/64"},
{"ipv6Prefix": "2001:4860:4801:48::/64"},
{"ipv6Prefix": "2001:4860:4801:49::/64"},
{"ipv6Prefix": "2001:4860:4801:4a::/64"},
{"ipv6Prefix": "2001:4860:4801:50::/64"},
{"ipv6Prefix": "2001:4860:4801:51::/64"},
{"ipv6Prefix": "2001:4860:4801:53::/64"},
{"ipv6Prefix": "2001:4860:4801:60::/64"},
{"ipv6Prefix": "2001:4860:4801:61::/64"},
{"ipv6Prefix": "2001:4860:4801:62::/64"},
{"ipv6Prefix": "2001:4860:4801:63::/64"},
{"ipv6Prefix": "2001:4860:4801::/64"},
{"ipv6Prefix": "2001:4860:4801:64::/64"},
{"ipv6Prefix": "2001:4860:4801:65::/64"},
{"ipv6Prefix": "2001:4860:4801:66::/64"},
{"ipv6Prefix": "2001:4860:4801:67::/64"},
{"ipv6Prefix": "2001:4860:4801:68::/64"},
{"ipv6Prefix": "2001:4860:4801:69::/64"},
{"ipv6Prefix": "2001:4860:4801:6a::/64"},
{"ipv6Prefix": "2001:4860:4801:6b::/64"},
{"ipv6Prefix": "2001:4860:4801:6c::/64"},
{"ipv6Prefix": "2001:4860:4801:6d::/64"},
{"ipv6Prefix": "2001:4860:4801:6e::/64"},
{"ipv6Prefix": "2001:4860:4801:6f::/64"},
{"ipv6Prefix": "2001:4860:4801:70::/64"},
{"ipv6Prefix": "2001:4860:4801:71::/64"},
{"ipv6Prefix": "2001:4860:4801:72::/64"},
{"ipv6Prefix": "2001:4860:4801:73::/64"},
{"ipv6Prefix": "2001:4860:4801:74::/64"},
{"ipv6Prefix": "2001:4860:4801:75::/64"},
{"ipv6Prefix": "2001:4860:4801:76::/64"},
{"ipv6Prefix": "2001:4860:4801:77::/64"},
{"ipv6Prefix": "2001:4860:4801:80::/64"},
{"ipv6Prefix": "2001:4860:4801:81::/64"},
{"ipv6Prefix": "2001:4860:4801:82::/64"},
{"ipv6Prefix": "2001:4860:4801:83::/64"},
{"ipv6Prefix": "2001:4860:4801:84::/64"},
{"ipv6Prefix": "2001:4860:4801:85::/64"},
{"ipv6Prefix": "2001:4860:4801:86::/64"},
{"ipv6Prefix": "2001:4860:4801:90::/64"},
{"ipv6Prefix": "2001:4860:4801:91::/64"},
{"ipv6Prefix": "2001:4860:4801:c::/64"},
{"ipv6Prefix": "2001:4860:4801:f::/64"},
{"ipv4Prefix": "66.249.64.0/27"},
{"ipv4Prefix": "66.249.64.128/27"},
{"ipv4Prefix": "66.249.64.160/27"},
{"ipv4Prefix": "66.249.64.192/27"},
{"ipv4Prefix": "66.249.64.224/27"},
{"ipv4Prefix": "66.249.64.32/27"},
{"ipv4Prefix": "66.249.64.64/27"},
{"ipv4Prefix": "66.249.64.96/27"},
{"ipv4Prefix": "66.249.65.0/27"},
{"ipv4Prefix": "66.249.65.128/27"},
{"ipv4Prefix": "66.249.65.160/27"},
{"ipv4Prefix": "66.249.65.192/27"},
{"ipv4Prefix": "66.249.65.224/27"},
{"ipv4Prefix": "66.249.65.32/27"},
{"ipv4Prefix": "66.249.65.64/27"},
{"ipv4Prefix": "66.249.65.96/27"},
{"ipv4Prefix": "66.249.66.0/27"},
{"ipv4Prefix": "66.249.66.128/27"},
{"ipv4Prefix": "66.249.66.192/27"},
{"ipv4Prefix": "66.249.66.32/27"},
{"ipv4Prefix": "66.249.66.64/27"},
{"ipv4Prefix": "66.249.68.0/27"},
{"ipv4Prefix": "66.249.68.32/27"},
{"ipv4Prefix": "66.249.68.64/27"},
{"ipv4Prefix": "66.249.69.0/27"},
{"ipv4Prefix": "66.249.69.128/27"},
{"ipv4Prefix": "66.249.69.160/27"},
{"ipv4Prefix": "66.249.69.192/27"},
{"ipv4Prefix": "66.249.69.224/27"},
{"ipv4Prefix": "66.249.69.32/27"},
{"ipv4Prefix": "66.249.69.64/27"},
{"ipv4Prefix": "66.249.69.96/27"},
{"ipv4Prefix": "66.249.70.0/27"},
{"ipv4Prefix": "66.249.70.128/27"},
{"ipv4Prefix": "66.249.70.32/27"},
{"ipv4Prefix": "66.249.70.64/27"},
{"ipv4Prefix": "66.249.70.96/27"},
{"ipv4Prefix": "66.249.71.0/27"},
{"ipv4Prefix": "66.249.71.128/27"},
{"ipv4Prefix": "66.249.71.160/27"},
{"ipv4Prefix": "66.249.71.192/27"},
{"ipv4Prefix": "66.249.71.32/27"},
{"ipv4Prefix": "66.249.71.64/27"},
{"ipv4Prefix": "66.249.71.96/27"},
{"ipv4Prefix": "66.249.72.0/27"},
{"ipv4Prefix": "66.249.72.128/27"},
{"ipv4Prefix": "66.249.72.160/27"},
{"ipv4Prefix": "66.249.72.192/27"},
{"ipv4Prefix": "66.249.72.224/27"},
{"ipv4Prefix": "66.249.72.32/27"},
{"ipv4Prefix": "66.249.72.64/27"},
{"ipv4Prefix": "66.249.72.96/27"},
{"ipv4Prefix": "66.249.73.0/27"},
{"ipv4Prefix": "66.249.73.128/27"},
{"ipv4Prefix": "66.249.73.160/27"},
{"ipv4Prefix": "66.249.73.192/27"},
{"ipv4Prefix": "66.249.73.224/27"},
{"ipv4Prefix": "66.249.73.32/27"},
{"ipv4Prefix": "66.249.73.64/27"},
{"ipv4Prefix": "66.249.73.96/27"},
{"ipv4Prefix": "66.249.74.0/27"},
{"ipv4Prefix": "66.249.74.32/27"},
{"ipv4Prefix": "66.249.74.64/27"},
{"ipv4Prefix": "66.249.75.0/27"},
{"ipv4Prefix": "66.249.75.128/27"},
{"ipv4Prefix": "66.249.75.160/27"},
{"ipv4Prefix": "66.249.75.192/27"},
{"ipv4Prefix": "66.249.75.224/27"},
{"ipv4Prefix": "66.249.75.32/27"},
{"ipv4Prefix": "66.249.75.64/27"},
{"ipv4Prefix": "66.249.75.96/27"},
{"ipv4Prefix": "66.249.76.0/27"},
{"ipv4Prefix": "66.249.76.128/27"},
{"ipv4Prefix": "66.249.76.160/27"},
{"ipv4Prefix": "66.249.76.192/27"},
{"ipv4Prefix": "66.249.76.224/27"},
{"ipv4Prefix": "66.249.76.32/27"},
{"ipv4Prefix": "66.249.76.64/27"},
{"ipv4Prefix": "66.249.76.96/27"},
{"ipv4Prefix": "66.249.77.0/27"},
{"ipv4Prefix": "66.249.77.32/27"},
{"ipv4Prefix": "66.249.77.64/27"},
{"ipv4Prefix": "66.249.79.0/27"},
{"ipv4Prefix": "66.249.79.128/27"},
{"ipv4Prefix": "66.249.79.160/27"},
{"ipv4Prefix": "66.249.79.192/27"},
{"ipv4Prefix": "66.249.79.224/27"},
{"ipv4Prefix": "66.249.79.32/27"},
{"ipv4Prefix": "66.249.79.64/27"},
{"ipv4Prefix": "66.249.79.96/27"}

I believe yes it is (if using cf.client_bot in a rule), but in case if not, you can add the needed Bingbot/Googlebot IP ranges in a Firewall Rule as far as:

Stands correct.

Furthermore, I do not see Bingbot / Googlebot being blocked with my Firewall Rules, despite the fact of having Bot Fight Mode option enabled (I am not using cf.client_bot by default).

Helpful resource:

This topic was automatically closed 15 days after the last reply. New replies are no longer allowed.