Adding apps

I have tried in 3 different computers
I can add an app and see it in preview, but I can’t see it on my website.
This not just one app. I have tried at least 5 apps.
I have cleared cashes.

Can someone help me please

The www version of your site doesn’t have a DNS entry here:
Host not found: 3(NXDOMAIN)

Without the ‘www’, I can view your site. What’s one app that you’re expecting to see on your site?

I am trying to add the CC Cookies consent on my site and also I would like an app that allows me to chats with my visitors.
Thank you for letting me know that my site doesn’t have a DNS, can you help me fix that please ?

When I install ccCookies, I see a .js file load, but I don’t see this on your site. Can you post a screenshot of that App screen from the Cloudflare Dashboard? And double-check that it’s listed in the Your Installed Apps section of the Apps tab?

As for DNS, here are instructions:

Thanks, do you do remote control ? I will you can see what I am getting.
I need Help please

It sure looks like you did it right, but it’s not working. The only curiosity I see is that it’s running an AMP .js script. You may have to get someone from Cloudflare Support see why it’s not carrying over to your live site.

Login to Cloudflare and then contact Cloudflare Support by clicking on the Get More Help button.

Be sure to include a link to this thread when you open that ticket.

Thanks, also I am not sure why I am seeing this:

Add an A, AAAA, or CNAME record for www so that will resolve.
Add an MX record for your root domain so that mail can reach addresses.

Is it something I was suppose to do that I didn’t do ? or should I remove my site and readd it ?
the domain name is with a different provider not cloudflare, but I did change the nameservers.
Please advise
Thank you

:wave: @alainmakaba,

Neither the root nor www version of your zone are resolving. You need DNS entries for those hosts for Cloudflare to be able to resolve them. I would imagine when you were going this testing it was cached IP addresses on your machine which weren’t going through Cloudflare.


Root was resolving for me last night, but not www. Now neither is.

I have www now, but still no apps are showing on my website.

I have my domain name hosted elsewhere, can this be the reason why no Cloud flare apps are running on my website? When I add the apps, I can see them in preview but not on my website.
Can someone please Help.

Do Cloud flare Apps work on a website even when the domain name has not been transferred to cloud flare ?

I have tried more than 5 apps and none can show on the website, they only show in Preview.

My Domain name is hosted out of cloud flare .

I have used all the suggestions in the forum.

Hi @alainmakaba,

The domain doesn’t have to be registered at Cloudflare, but you do have to have Cloudflare’s proxy (:orange:) enabled for them to work.

How do I have Cloudflare’s proxy please ? this is what I got.



This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.