Added two CNAME records, they are not configured/set for some reason

We added two CNAME records, they are not configured/set for some reason.

mte1._domainkey.premiumseatsusa.com pointed to dkim1.mandrillapp.com
mte2._domainkey.premiumseatsusa.com pointed to dkim2.mandrillapp.com

They are set OK…

dig +short mte1._domainkey.premiumseatsusa.com @1.1.1.1
dkim1.mandrillapp.com.
dig +short mte2._domainkey.premiumseatsusa.com @1.1.1.1
dkim2.mandrillapp.com.
1 Like

Thanks for the reply. Does it mean the CNAME is already set to the target? How can I verify this?

Yes, it is set. You can verify it by querying it using dig or any DNS lookup web tool (you need to enter mte1._domainkey.premiumseatsusa.com not just premiumseatsusa.com).

root@origin:~# dig +short mte1._domainkey.premiumseatsusa.com txt @1.1.1.1
dkim1.mandrillapp.com.
"v=DKIM1; k=rsa; p=MIIBIjANBgkqhkiG9w0BAQEFAAOCAQ8AMIIBCgKCAQEA2GGE1A9cwHjf5KYMV0GdrKcEhCVgaMSsZylGs9qItDZOgo8q3xu7TN4HbI+lPypqJ8+9Z5gH/plxnagHKxd9d2n2rSSF8jn+NS85w3jED1FShmrkNB4YqcoK+" "/uVGPCjbxqta5afs731dx9OhgsA24mu8MfszAmp+PBov/LhpXlN2vuJ3oUOZNAFKIv+K2oZGanqT9eLF1r9031omvLelDTstFmH402tPnjui4ChtVz9PI6KG2J0NarHZCCPBFhhcqZMMnIvHodYnGKn3fn6tb2WHo5e8O+dZxnyzIqBmOHX2i5jtfAyGwvgdIz160VgyKCDR9LcbWTy9wPThByqFwIDAQAB;"

dig +short mte2._domainkey.premiumseatsusa.com txt @1.1.1.1
dkim2.mandrillapp.com.
"v=DKIM1; k=rsa; p=MIIBIjANBgkqhkiG9w0BAQEFAAOCAQ8AMIIBCgKCAQEAt7NkXm8fhrVVfUvX7UQBHmn8nlT17wjLQXyMOJWMXkXbSLjcQF3g9DABLv/WQ5FNpEaW5XeLltsV/z7WGbxBAXEDgSEQLhDx3JqpVJYa86ZsEI4ZDUthlLeB6Ln" "/RDGoG/pTmNqlxhh/1/kWH7t1JYBaJjLZGl5jlHLMcp1S1vifzmNviJpL58U9LO90g08sg48W/NdWIltWBlUyqMxGy5DFOMbxKeBZ5rEayrxzKNfG0Q80nH5PXwHPvXs2iWlgGjhnEWwRztI5PUquGwFwrhVXsQLR/yb94tp6Yn9BVmNeM13GhYSHMLuM2+fYZqRqEDv0afjtLS31bmm6lFTA1wIDAQAB;"
1 Like

Thank you so much.

1 Like

This topic was automatically closed 2 days after the last reply. New replies are no longer allowed.