Added my wordpress domain in cloudflare... it's working but my joomla subdirectory is not working


#1

Added my wordpress root domain https://www.namamibharat.com in cloudflare… it’s working but my joomla subdirectory https://www.namamibharat.com/archive is not working… Please help… :frowning:


#2

This doesn’t appear to work when the site is :grey: either and that would bypass Cloudflare entirely.

curl -Ik --resolve www.namamibharat.com:80:your.origin.ip.address http://www.namamibharat.com/archive/
HTTP/1.1 500 Internal Server Error
Date: Tue, 29 May 2018 16:07:57 GMT
Server: Apache
X-Powered-By: PHP/7.0.29
Set-Cookie: 00c2a06a055ca70bac4580f17fff7fb3=9kg75bu0hvfg42td6lsbf096d3; path=/; HttpOnly
Vary: User-Agent
Connection: close
Content-Type: text/html; charset=UTF-8

#3

Thanks for replying !
Unable to understand ur reply… I am a laymen… I don’t understand what I have to do? Please explain me in simple language…


#4

That response means your server is broken. When @cscharff tried to connect directly to your server to reach /archive, the server shows an Internal Service Error.

The theory is that even if you bypass Cloudflare, it’s still not going to work, so you need to fix something on your server.


#5

Ok thanks… I’ll talk to my hosting provider regarding this…


#6

This topic was automatically closed after 14 days. New replies are no longer allowed.