Add ‘Purge Cache’ Button for IPNS (

Cache not working properly. It’s set to 21600 (6h) and doesn’t update on fresh content. Website updates only after cache expiration, every 6h.

If you need help I will be happy to cooperate.


The same is happening here. Did you find any way to circumvent this?

There was someone else posting about the same but it seems he got no response from Cloudflare support: Cloudflare IPFS gateway cache clear - #2

Unfortunately no.

1 Like

@tmdoit, could you, please, change category to “Product Requests” – this way community members will be able to vote (but not to like) this post. It also should disable automatic closing of the post.
You may also change the title to something like “Add ‘Purge Cache’ Button for IPNS (”.

Thanks fot the tip, did it! :slight_smile:

What will be helpful to manage the problem:

  • “Purge Cache” button
  • place to set cache expiration
  • place to turn off/on cache (for developers)

Best solution will be to check by CF if content changed on origin.

This would be useful in the same way that also allows purging the cache.

P.S.: Because this was originally filed in the wrong category, Discourse is about to close this thread.

This topic was automatically closed after 30 days. New replies are no longer allowed.