Add location

I added My Site 12 hours ago, but when you log in to my site now it appears as in the picture

Your picture isn’t showing. Can you describe the problem and give your website?

1 Like

I’ve added this to my site https://www.infoalltec.com 15 hours ago, but I can’t log in to it, then I added the following dns servers in the picture, and I don’t know if it’s correct or not, knowing that my site is hosted on a blogger

Uploading: SmartSelect_٢٠٢٤٠٦١٠_١٤٥٩١٩_Chrome.jpg…

SmartSelect_٢٠٢٤٠٦١٠_١٤٥٩١٩_Chrome

Then what’s left of the settings here

You have “too many redirects”…
https://cf.sjr.org.uk/tools/check?b3d7a3b2cf8d4c5286018a5348ec4c79#connection-server-https

Check your SSL/TLS setting is set to “Full (strict)” in your dashboard here…
https://dash.cloudflare.com/?to=/:account/:zone/ssl-tls

You may also need to set the A records and CNAME for www that point to Google to “DNS only” instead of “Proxied” if you get an error now or later.

2 Likes

I don’t know how to assign the A and CNAME records of this www point to Google on “DNS only” instead of " proxied

Press “Edit” next to the DNS record. Switch the “Proxy status” switch so it changes from orange to grey (“Proxied” to “DNS only”). Then press “Save”.

1 Like

Is it so as in the following picture
SmartSelect_٢٠٢٤٠٦١٠_١٨٤٨٥٩_Chrome

Thank you it worked out but I have a simple query i.e. the following namespaces are unnecessary that you see in the picture and thanks
SmartSelect_٢٠٢٤٠٦١٠_١٨٤٨٥٩_Chrome

This topic was automatically closed 15 days after the last reply. New replies are no longer allowed.