Add .gov domain

Hello, we would like to add our .gov domain to our account for DNS hosting however when I try to add it I get an error message that the domain does not exist. I have already pointed my domain to the cloudflare dns server on my .gov dashboard however I am still not able to add it to cloudflare. I am experiencing a similar issue to this:

I have tried to creating a ticket for support so that they can add the domain to our account but it keeps getting immediately closed by a bot.

@SarahA Are you able to help me with this as well?

Thank you for your time!

If you noticed in that other thread, they needed a ticket number to be able to track down your request.

And as a note, calling out a specific support person isn’t good form. They’re generally assigned a workload that might not include Community in an upcoming time period. And others in support are less likely to jump in if they think someone else is working on it.

1 Like

Thank you for spotting that @sdayman ! The ticket number is #2241125


I’ve escalated this on the Community and added myself to your ticket to keep track of progress and added a link to this escalated post

1 Like

This topic was automatically closed 15 days after the last reply. New replies are no longer allowed.