Add dns entry to root hints on windows

I am trying to add root hints on windows server
However, when I add the Cloudflare NS to it … gives me an error an unknown error while validating server.

It will not matter which Cloudflare NS I use both give the same error

Can you explain what it is you’re trying to achieve? Cloudflare’s nameservers aren’t root servers.

We use Cloudflair as our dns server for many urls.

As example ABC.company.com and our internal AD is also company.com . When I manually enter the dns entries it does not resolve
So, I tried cloudflair to resolve the request but then ran into issue above

FYI the same issue happens when I try forward request

Then you might want to try a conditional forwarder. However DNS is just DNS, I’m unsure why manually entering a DNS entry would not resolve. If you’ve added an entry for abc.company.com to the company.com zone how can it not resolve? What happens when you do an nslookup or a dig for that DNS entry?

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.