Add CNAME record not proxied

Hello.
In order to set up an email address with ovh I need to add a CNAME. I did it but ovh cannot read it so I think it’s because the record is proxied. How can I add a CNAME so it is not proxied?
Thanks

Is it for the naked domain or a proper host of that domain? You need to make sure CNAME flattening is disabled.

What is the full CNAME you are trying to configure?

Thanks for your reply.

How do I disable the CNAME flattening? I cannot (see attached).

The full CNAME is :
CNAME / 3rrg7-check / ovh.com.

That record does not show up at all. Are you sure you configured it? Can you post a screenshot?

I’m sure it’s because it’s proxied or because of the CNAME flattening

There’s no such record in your screenshot in the first place. You need to configure that first.

Sorry my mistake I just deleted it to retry. but it was like this :

Check if that hyphen is correct and make sure the record is not proxied.

This is the right record : 3rrg7-check

How do I choose not proxied?

The point is the record still does not show up at all.

What nameservers are mentioned below your DNS records?

Is there a way to choose “not proxied” ?

THanks

These should be the correct nameservers.

I’d suggest you delete the whole record and set it up from scratch and pay particular attention that you enter the name correctly (no copy pasting). For unproxied it needs to be :grey:.

Thanks I’ll try that but it is automatically proxied. Can I choose not to proxy it?

You simply click it?

lol i’m dumb sorry :joy:

How about the CNAME flattening ? Can I disable it?

Not for the naked domain. But the record is now properly in place.

Ok thanks for your help !

This topic was automatically closed 24 hours after the last reply. New replies are no longer allowed.