Activated Certificate: Website still not secure

Hey there,
I have just signed up for a free Cloudflare account to secure my wordpress website.

Website address : www.fantraa.com

I have activated free SSL but error showing to visitor “Not secure”

How to solve this issue ?

Thanks in advance,

Thanks.

Hi @fantraacom,

Your domain doesn’t seem to be proxied through Cloudflare. You might have Cloudflare paused on the overview tab, or have DNS records set to :grey:, not :orange:, so Cloudflare’s SSL won’t work until you enable Cloudflare in the site.

I set to black cloud “http://prntscr.com/p8ddlh

Now ?

Yes, the :grey: is why it is not working. You have to set to :orange: to enable Cloudflare’s services, including SSL.

I MAKE IT Orange cloud but still not working.

I see a too many redirects error, now.

The errors “The page isn’t redirecting properly” or “ERR_TOO_MANY_REDIRECTS” indicates a redirect loop between Cloudflare and your origin server. The easiest fix for this is to remove the redirect on your origin server. For a more detailed set of options, review the troubleshooting suggestions in this Community Tip. Let us know if you continue to see issues after trying the Quick Fix Ideas in the Tip, we’re happy to help further.

This topic was automatically closed after 30 days. New replies are no longer allowed.