ACM still in Pending Validation (TXT) state after 72 hours?

Answer these questions to help the Community help you with Security questions.

What is the domain name?

Have you searched for an answer?

Please share your search results url:

When you tested your domain, what were the results?
Failed SSL authentication

Describe the issue you are having:
We initiated a certificate request through ACM over 72 hours ago, and the certificate still states that it’s in “Pending Validation (TXT)” state. When I attempt to add the CNAME verification records to the domain zone file, I get an error stating “Record already exists. (Code: 81057)”.

What error message or number are you receiving?
“Record already exists. (Code: 81057)”.

What steps have you taken to resolve the issue?

  1. Have tried revoking and recreating the ACM request

Was the site working with SSL prior to adding it to Cloudflare?
This is a new certificate request, to support subdomain wildcards (i.e. `*

What are the steps to reproduce the error:

Have you tried from another browser and/or incognito mode?

Please attach a screenshot of the error:

This topic was automatically closed 15 days after the last reply. New replies are no longer allowed.