ACM Add-on Purchased, but Suddenly Not Active

Complete this information in order to ask your question.

*Have you searched for an answer? yes

*Please share your search results url: https://community.cloudflare.com/search?expanded=true&q=acm%20add-on%20purchased%20but%20not%20active

*When you tested your domain using the Cloudflare Diagnostic Center, what were the results? N/A there’s no error

Describe the issue you are having: ACM activate banner is showing instead of the 1 of 100 advanced certificates messaging on the SSL page. Total TLS is shown as enabled but the drop-down as greyed out as if ACM was not purchased.

*What error message or number are you receiving? No error message or number

What steps have you taken to resolve the issue?

  1. Attempted to reactivate ACM, which leads to two advanced certificates purchased.
  2. Logging off and back on then shows the same blue activate ACM banner on the SSL page.
  3. Submitted a support ticket and cleared cache - still same issue on any browser. Noticed issue occurred after Cloudflare Zero Trust was enabled for our organization from its other sub-account.

What is the domain name? N/A - it’s impacting all zones where the ACM add-on was purchased

Was the site working with SSL prior to adding it to Cloudflare? SSL is still working via the universal backup certificates but the ACM and total TLS options for zones are not working despite being enabled.

What are the steps to reproduce the error:

  1. No error, but go to the SSL section of any zone where the add-on was purchased
  2. See that the activate ACM banner is persistent despite having been purchased.
  3. See that total TLS is enabled and also greyed out with a message to purchase ACM, again, despite having been purchased.

Have you tried from another browser and/or incognito mode? Yes, Mozilla, Edge, and Chrome - most recent versions and in incognito mode.

Please attach a screenshot of the error:

You need to open a billing ticket here: https://dash.cloudflare.com/?to=/:account/support

1 Like

This topic was automatically closed 2 days after the last reply. New replies are no longer allowed.