Accessing https://dash.cloudflare.com/ mostly brings 429 (too many request)

when i visit https://dash.cloudflare.com/ or https://one.dash.cloudflare.com/ it mostly displayed blank screen with this text: “{}” and i check developer network tab to know what was really going on it but that url responded with 429 (too many request).

and sometimes when the dashboard decided to load, it frequently bring a red toast saying: “API Request Failed: GET /api/v4/accounts/…”. before it done loading

i initially thought maybe it the website cache on my system but it isn’t as the issue also occurs on my phone.

i am really frustrated using cloudflare dashboard.
i wanted to add some environmental variable to my worker instance but i have not be able to achieve this since past two weeks

Hi @deflexable,

Are you still experiencing this issue? Is this issue replicable on incognito or a different browser?
During the past few days we had some API Incidents that could have caused the issues you were experiencing.

If you are still having this issue, could you please:

  1. Create a HAR File recording the issue that you are describing.
  2. Can you create a support ticket and share the ticket number here? You can open ticket here, https://dash.cloudflare.com/?to=/:account/support

Thanks!

https://dash.cloudflare.com/?to=/:account/support ← this url doesn’t load, it keeps bringing 429 (Too many request). i will have to wait a little bit and try multiple times.

This topic was automatically closed 15 days after the last reply. New replies are no longer allowed.