Access Denied Message posting a link in Facebook


#1

When I post this link in Facebook “https://truthinequity.com/payoffyourmortgage/” an “Access Denied | truthinequity.com used Cloudflare to restrict access” appears.

How do I fix that? I am logged into my cloudflare account and suspect it might have something to do with Iframe blocking but I can’t find where that might be.
CloudFlareAccessDenied


#2

I can’t access that site and immediate get redirected to https://truthinequity.com/blocked.php so I doubt little else will work until that issue is resolved.


#3

Yes. Thank you for your response. I cant find in cloudflare where to unblock IFrames. Im thinking its an IFrame blocking issue as it will resolve to the parent URL of https://truthinequity.com/ and the https://truthinequity.com/payoffyourmortgage has IFrames where the parent does not.


#4

In that case, you may want to check if you have set a Content Security Policy (CPS) or have a plugin that sets a CPS.


#5

Error 1020

Which is some kind of firewall rule. Countries blocked, net ranges…


#6

@david44, sorry you’re having issues. Have you tried to turn off the firewall rules to see if the challenge goes away. I’d turn them all off, check, and if the error goes away, begin to turn them on one at a time.


#7

Exactly what i tried to say. Sorry for my short answer. Had to get off the bus quickly. :innocent:


#8

:smile: I’ve never cut replies short, missed stops, nor lost balance due to one handed typing on trains and buses. OK, maybe not never, maybe more like daily!


closed #9

This topic was automatically closed after 30 days. New replies are no longer allowed.