Accept Brotli when taking data from the origin

Hello,

It has been very exciting to read that Cloudflare added support for Brotli when fetching data from the origin. The documentation says that the Accept-Encoding header is now set to “gzip, br.” However, I am seeing Cloudflare requests (due to cache miss or expiration) with the header set to the old value, “gzip.” So it wants to take compressed but does not allow for Brotli. Is there something that has to be activated somewhere?

Sincerely yours,
Ivan

Under Speed > Optimization > Content Optimization (tab), there’s the option to enable/disable Brotli. Do you have it turned on for the zone in question?

1 Like

Thank you for answering! Yes, I do. However, I am not sure what you mean by “the zone in question.” Do you mean there is a separate toggle for each zone, and where do I change the zone?

Hello IvanUkhov

“the zone in question.” means the domain you are referring to.

Regards

Ah, yes, it is enabled for the right domain.

This topic was automatically closed 3 days after the last reply. New replies are no longer allowed.