A record not propagating | Please Help

I’ve added an A record (173.231.210.21) to my DNS here at CF to point to my Inmotion Shared Hosting. However, old A record can be found 104.31.66.63 when I search for it at dnschecker.org and the website is down.

Typically DNS updates at CF have been lighting fast.
How long until an A record with Automatic TTL propagates?

Since the record is proxied, CF will return the same CF-owned IP address as before. The internal config should be updated though, so if it’s still not working then the IP address you put isn’t working or there’s an issue with your CF configuration.

Could you share your domain or the error you’re getting when trying to access it?

Error 521
Website Link - https://www.livebiharnews.in/

One thing also I want to mention here that when i disable cf proxy then my website is working and also on https://dnschecker.org/#A/livebiharnews.in showing updated A record (173.231.210.21) again i enable cf proxy then again website down with error 521 and again on https://dnschecker.org/#A/livebiharnews.in showing me old A record (104.31.66.63)

As said before, since CF proxies the record the 104 isn’t “old”, it just represents all CF servers.

521 means that, for some reason, CF couldn’t establish a connection with the server. Maybe your web host is having issues, their firewall isn’t properly set up, their DDOS mitigation flagged Cloudflare, etc.

2 Likes

I contacted with them through live chat. They are saying everything ok from our side. This issue happened due to cf so you can contact with them :rage:

@Judge Solved :blush: Railgun Creating Issue. When I Off Railgun then my Website Loading Perfectly.

@Judge Thanks For Helping :blush: :+1:

1 Like

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.