A record is different from dnschecker.org

I’ve changed domain’s A record. It shows proxied , orange cloud. I added another A record for www with same IP address.
dnschecker.org: shows two different A record IP’s for domain.

How do I resolve this issue?

There should be two “A” records in a lookup. Both usually starting with 104, but they should be very similar.

Thank you for responding.
The funnel platform that I’m directing to, only provides 1 A record to edit to white label the platform.
So I used the same A record for both the domain (@) and www. Is this wrong?
If I don’t add www A record, is it supposed to work?
(Oh, and my A-record given starts with 54, not 104)

You haven’t posted a domain name, so there’s not much I can suggest.

root and www typically have the same A record. But if you don’t want to use www, I suggest you redirect it.

I apologize: johan-fourie.com

I believe this is what you were asking about in your original post, and it shows two 104 A records, which is typical.

1 Like

Yes, but those aren’t my DNS… I added one starting with 54. And I don’t know where they come from. I didn’t add those at all.
I’ve checked my cloudflare dashboard many times to check. I entered the one starting with 54.
I logged out.Logged in and it shows up as starting with 54 - not the 104 as showing above. I don’t know where the 104 is coming from. I asked the platforms’ support. They say it should start with 54.

Thank you - I will delete everything and start over again.

Hi @johanf.tw,

It sounds like they don’t really understand Cloudflare!

1 Like

Thank you. One problem eliminated. My page gives me the following: www.johan-fourie.com redirected you too many times.
I tried following the steps, but no luck so far. Should I wait a couple of hours or will it be immediate?

One of the most likely solutions to that is with your SSL/TLS mode. If this is Flexible, but you have SSL at your server, it can cause an issue - maybe try that on Full (strict), if it’s not already.

It is on Full. I also tried “strict” earlier…

I have two page rules:
Always Use HTTPS

Forwarding URL (Status Code: 301 - Permanent Redirect, Url: https://www.johan-fourie.com/$1)
Is this correct?

I solved the problem thanks. The second rule caused the problem.

1 Like

Sorry I didn’t reply sooner, but thanks for letting us know you got it resolved! :slight_smile:

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.