A little of this and that. Site offline


#1

My domain is mamateasocial.com

It has been about 46 hours since I connected CloudFlare up through my host’s cPanel. I unconnected it about 6 hours ago and connected it manually on CloudFlare’s site.

My site has been offline for 46 hours at this point. Having showed up as different kinds of errors. I tried everything I could to get it back online, even turning SSL completely off and waiting.

Nothing worked. I talked to support through my host and that’s when they told me to set CloudFlare up manually and that my site would be online again after the loop redirected in a few hours. Nothing yet, still shows up as being redirected too many times 6 hours later.

They told me that it would work, but I just want to make sure that this isn’t going to be an issue- my domain is separate from my host, so I had to unpoint it from my host to point it to CloudFlare.

Any ideas? I just want my site back up!


#2

It definitely looks broken. See if you can go to your Cloudflare Overview settings page and used Advanced to “Pause” Cloudflare.

This will put it in DNS-only mode which should get your site back to the way it was. If not, then your DNS entries are incorrect.

Right now, I’m getting 403 Forbidden errors now matter how I try to access your site directly. This is in addition to the general problems you’re experiencing.


#3

I got up this morning and my site is online! Thank goodness!!

Thank you for your reply.

Do you have any tips for me in setting up my SSL?

My host told me that I will not need to upload a certificate through them this way. Is it possible to put my SSL above flex without uploading a certificate through my host?


#4

2 posts were merged into an existing topic: SSL Certificate Delays - What should I do?