A DNS record IPv4

Answer these questions to help the Community help you get started.

What is the domain name?
Shinkyuuni .com

Have you searched for an answer?
For about 5 hours

Please share your search results url:
NOTHING

When you tested your domain using the [Cloudflare Diagnostic Center]), what were the results?
all systems operational

Describe the issue you are having: I am not sure if I have the correct IPv4 for my a DNS and my website is pointing to my old host, clickfunnels NOT to my website

What error message or number are you receiving?
my website is pointing to my old host, clickfunnels NOT to my website

What steps have you taken to resolve the issue?

  1. Tutorials
  2. CHange DNS records
  3. Pull my hair out

Was the site working with SSL prior to adding it to Cloudflare?
yes

What are the steps to reproduce the error:

  1. put in the url and you will get CLICKFUnnels login

Have you tried from another browser and/or incognito mode?
YES many many times

2 Likes

It worked! Now I just need to add advanced protection

And…It’s back to showing clickfunnels again. I HATE that site.

I liberated the host twice. First time worked and then went right back to showing clickfunnels

Perhaps the ipv4 record is incorrect and therefore pointing back…could that be doing this?

Both www and non-www? :thinking:

May I ask have you tried using a different Web browser, or tried clearing your Web browser cache?
How about using a Private window (Incognito mode) or a VPN connection if possible?
Is it the same behaviour on your mobile phone (4G LTE, mobile data, cellular)?

Yep- incognito, iPhone all point to a blank clickfunnels login page.

Feel free to let me know if you have the same!

ShinKyuuni dot com

This topic was automatically closed 3 days after the last reply. New replies are no longer allowed.