550 Please turn on SMTP Authentication


#1

please someone help me!
550 Please turn on SMTP Authentication in your mail client. mail-it1-f181.google.com [209.85.166.181]:54870 is not permitted to relay through this server without authentication.


#2

Mail is separate from Cloudflare’s proxy service.

Your best source of help is a forum (or Google search) for your mail client software/app. There’s something in your mail app’s settings to turn this on.


#3

can you help me, what can i do it, please?
i get this message when i try to verify to connect my corporate email with my gmail account:

550 Please turn on SMTP Authentication in your mail client. mail-it1-f182.google.com [209.85.166.182]:54984 is not permitted to relay through this server without authentication.


#4

https://support.google.com/mail/answer/7126229?hl=en


#5

This topic was automatically closed after 14 days. New replies are no longer allowed.