550 Please turn on SMTP Authentication in your mail client

We are not receiving emails on [email protected] since dec 2022.

We have not changed anything recently.
Suddenly it stopped sending mails.

550 Please turn on SMTP Authentication in your mail client. {xxx} is not permitted to relay through this server without authentication.
When someone try to send an email then it gets delivery fail email.

Can someone please help with this?

Thanks in advance.

From the screenshot above, I can see you’re using cPanel.
Please, could I ask you to double-check the option “Email routing” under the “Email” section and make sure it’s set to “Local Mail Exchanger”.



Helpful article:

Regarding the SMTP Auth, maybe the SSL certificate wasn’t used since before, or is expired and needs to be renewed? :thinking:

Nevertheless, maybe you have to use the “SPA” (Secure Password Authentication) option, if you’re using MS Outlook for your email client.

Also, double-check if your POP3/SMTP/IMAP mail server is set to mail.shri76goldarjikelavanimandal.com.

This topic was automatically closed 15 days after the last reply. New replies are no longer allowed.