550.5.1.1 Domain does not exist

We have a problem with our email you have told us delete our old mx records now customers unable to email us scoobynetworks.uk please can you help us fix these issues.

The response from the remote server was:

550 5.1.1 Domain does not exist

Hi there!

Are you using Cloudflare Email Routing? If so, please try the following:

  1. Ensure Cloudflare’s MX records are set on your domain. If not, there should be an option to do so in the Email Routing tab.
  2. Toggle catch-all off. Then toggle it on again. This should push your configuration to Cloudflare’s mail server.

I’m suffering from the same problem on p4nda.co.uk

Have tried toggling on and off a few times but same result

@matthew11 I am sorry to hear you are experiencing the issue.
It looks to me like a recent issue for multiple users:

Kindly, may I ask you to follow below instructions and share your domain name with @sven2?

1 Like

@danny0809881 I manually enabled your zone. Toggle catch-all off. Then toggle it on again, it should start working.

Thanks, handled on discord


I have test Email Routing ,before this,I used 163 mail ,it works well.
when I move to Email Routing ,I got this error:
Remote Server returned ‘550 5.1.1 Domain does not exist’

After remove all old email dns(网易免费企业邮--帮助中心), Let Email Routing automatically create the required dns records . It works well.
This topic is report bug.

If only change content ( from v=spf1 include:spf.163.com ~all to v=spf1 include:_spf.mx.cloudflare.net ~all)

I will get error:
Remote Server returned ‘550 5.1.1 Domain does not exist’

@user20087 Could you please share your domain name in a DM with @sven2 by joining Cloudflare Developers at Discord to successfully resolve this issue?

Getting this problem myself. CloudFlare Email Beta - `550 5.1.1 Domain does not exist` when attempting to email a forwarding address


I’ve setup CloudFlare’s Email beta, setup and verified the DNS records, and a recipient address, and setup a forwarding rule.

However, when attempting to email the address, Gmail informs me 550 5.1.1 Domain does not exist. Any ideas?

Is it just a case of waiting for the DNS to caches to update?

Also suffering from this, I’ll reach out to @sven2 on Discord.

Same problem here with raneetco.com – toggling on & off doesn’t help.

Could you please Toggle catch-all off. Then toggle it on again, it should start working

Hello dear Cloudflare community,

i have exactly the same problem! tried to toggle on & off but no chance to get it working?

can you please give me some advices?



I am also facing the same issue. Tries toggling the catch-all on off and on, but that didn"t help.

Any help will be appreciated.

Got the same issue

i got same issue
domain mos-eisley.bar

1 Like