550 5.1.1 Domain does not exist. ocG4yjp2htRf message coming when i try to send an email from gmail account

550 5.1.1 Domain does not exist. ocG4yjp2htRf when e-mail is sent from gmail account. I didnt see any documented resolution on this topic which creeped up for over an year now.

Someone has put that, domains are manually enabled by Cloudflare team to get off from the issue.

Welcome to the Cloudflare Community. :logodrop:

Please share the domain so that the Community can provide more informative responses.

You can use </> Preformatted text by placing a ` before and after the name.


Have you registered that domain with the INRegistry?

Whois search results indicate that there is no active registration for that domain name.

It is registered with .io.in


whenever a test mail is sent from g’mail, its 'undelivered and the indicates message comes. i am able to send mails otherway from outlook or webmail, no issues.

Is there any road ahead or i move out mails from Cloudflare, it seems there are unknown issues.

Two days ago the domain didn’t resolve for me using and did not appear in whois results. Today the domain appears in whois and shows as created in January. DNS appears to be working now, too.

If GMail is still not able to send email to your domain, you will penalty need to ask Google why.

I dont think it is an issue with gmail. I tried to send mail from my hotmail account now and it is the same situation, I don’t receive inward mails.

I went to my webpage yesterday and had sent a test enquiry which was received by one of the mail ID’s.

When I see a post from a year back, it seems the Zone got manually enabled by sven2 of Cloudflare team.

This topic was automatically closed 3 days after the last reply. New replies are no longer allowed.