526 error help

Answer these questions to help the Community help you with Security questions.

What is the domain name?
lizzylizards

Have you searched for an answer?
For about 7 hours straight now I have been trying to solve this issue. Cloudflare doesn’t really offer much support for such a detrimental security plugin for Websites.

Please share your search results url:
“invalid ssl certificate, host error”

When you tested your domain using the [Cloudflare Diagnostic Center] , what were the results?
The issues it came up with … The hostname has no DS records. , HTTPS status “No, your request failed with a response status of 400 or above.”, No, the website doesn’t redirect HTTP traffic to HTTP., The site’s web server responded with a status code that isn’t 200 (OK).

Describe the issue you are having:
I can’t access the Wordpress admin to edit the Website, on other browsers and devices it shows the same “invalid ssl Certificate error” so I can’t even view the Website.

What error message or number are you receiving?
error 526( when ssl is set to Full STRICT) I then switched to just ssl (FULL) and got the error 524 timeout error.

What steps have you taken to resolve the issue?

  1. Checked ssl status with 2 separate SSL checkers (both came back saying everything was configured perfectly)
  2. Checked host ssl , which is still active provider by lets encrypted.
  3. made sure host automated Https is toggled ON.
  4. Made sure Cloudflare always use https is on , as well as automated https rewrites are on
  5. Tested Developer mode and pause Cloudflare on site toggles , didn’t do anything.
  6. tried to create a dn hostname record by enabling dnssec then I tried to configure the dn record however could not figure out what to put in the “name” field that’s required. I tried almost all names and keys I could think of.

Was the site working with SSL prior to adding it to Cloudflare?
Yes, however I switched to Cloudflare from quiccloud and had to delete my account from quic.cloud I’m not sure if that may have trigged something. However that has after the fact I transferred my dns and name servers to Cloudflare and deleted all zones and websites out of quick.cloud.

Have you tried from another browser and/or incognito mode?
Yes , I have tried from my wp admin , on Chrome, on private browsers as a viewer, many different ways.

This topic was automatically closed 15 days after the last reply. New replies are no longer allowed.