526_error for our domain

I recently moved our domain to cloudflare

www.hunome.com works automatically, but https://www.hunome.com

You have an invalid certificate on your server and need to fix that.

If you are not sure what to do, you best pause Cloudflare for now (Overview screen, bottom right), fix it, and unpause Cloudflare only once your site loads fine on HTTPS.

1 Like

Is that our cloudflare certificates?
I have ordered Advanced certificates.

No, the server certificate is the issue here.

1 Like

We have valid certificates

That’s the proxy certificate. I already said you need to check out the server certificate.

As I mentioned

Do you have any IP address configured ending in 214 or 43?

Yes our IP ends with 43,

The Server side certificates can’t be an issue because the hunome.com when I enter, automatically connects to https

And the server certificate is the very issue.

Your certificate does not cover “www”, hence the naked domain obviously will work. Either fix your certificate or use the redirect mentioned in #tutorials.

Redirect www.example.com to example.com like this one?

Precisely. That would redirect already on the proxies. I’d still recommend to fix the server certificate though too.

Thank you

Mostest :crazy_face: welcome

Pfft! I don’t issue ‘www’ certs on my origin.

You like your 526s? :wink:

If you’re talking about our Packards, then…yes!

What a stylish SSL violation.

1 Like

This topic was automatically closed 3 days after the last reply. New replies are no longer allowed.