521 error while cache is on

cloudflare is blocking 522 Error
and some jpg

we turned off all plugins
check server error log
check wp-config debug log
there is no error on a server site

in development mode or cache off - all is fine
if - Cache Level: Bypass - all ok

Loads for me and also at sitemeer.com/#https://www.kypur.net/wp-includes/js/mediaelement/wp-mediaelement.min.css

Have you checked it is not a browser issue?

i check everything 4 browsers, different countries, anonymous mode
everything is good if cache is of (same as development mode)
everything is bad when ach is on

Right now it doesnt seem to be cached. How did you disable the cache?

Would you feel comfortable sharing your server IP address here?

i searching for a quick solution to news site work
and found only this
i added a rule
Cache Level: Bypass
i think its wrong rule but its work untill i ll find a problem

The rule is not wrong, it simply disables caching.

If you disable the rule it will throw the error? Can you disable it temporarily?

Also, about your server IP.

i cannot disable it right now due high traffic
but i turned wp super cache , maybe it helps

an on all website too , when caache is on

Your server might be blocking the Kiev datacentre. Make sure there are no firewall entries on your server which could block that.

i ll turn cache on on 10 minutes
to test a problem

no firewall

It currently is served from the cache just fine


1 Like

its seem all ok now
strange thing)

Same problem

same problem

522 error in wp-admin
and i need to investigate every page on my site
and again
returns 522 error (((

it seems kiev server is blocking ukrainian users only
because its https://www.kypur.net/wp-includes/js/mediaelement/wp-mediaelement.min.css accessable from worldwide servers

That is precisely what I said earlier. You need to check that on your server.

i mean cloudflare kiev datacenter, my server not in kiev

It is unlikely that the Kiev datancentre will block the URL only when it is supposed to be cached but let it through otherwise. Iā€™d still assume there might be an issue on your server, however if you want to clarify this it would be best to have support a look at this.

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.