520 Error with WordPress Divi Builder


#1

Hey everyone.

I am having a heck of a time with this one site. The person who made the site decided to go with Divi, and once I installed CloudFlare for rate limiting on the login screen, we’ve been running into all sorts of issues. WordPress runs just fine, but when the Divi builder “launches” it fires off a 520 error… I’m assuming it’s because Divi is a big bloated page builder. I have attempted to increase the memory limitations with no result.

I personally could do without Divi. Still, I can’t rebuild the site for them off of Divi, so it’s a choice of Divi or CloudFlare unless I can figure out a way around this issue. Hoping someone has some experience with it!

Edit: Removed 525 error bit. Setup issue on my part I have resolved.


#2

I don’t have experience with that particular setup but just wondered if you had read the community tips for those errors?

Hopefully someone with experience with that setup will be able to contribute more!


#3

I just managed to resolve the 525 error – so that’s out of the picture now.

I have tried many of the steps for the 520 error as outlined in the help, but unfortunately since this is a wordpress backend error with the page builder, I can’t run a curl command on it, which is less than helpful. Also hoping someone has experience out there with this particular setup!


#4

This was able to be resolved (for the most part) by removing DIVI Booster.


closed #5

This topic was automatically closed after 31 days. New replies are no longer allowed.