520 Error when going to wp-admin

I had to disable cloudflare because I couldn’t login to the backend of my wordpress website. I am getting a 520 error. The host is saying that it is a cloudflare issue. Please help.

Hosts are very good at pointing fingers. But you’ll need their help to resolve this.

A 520 error occurs when the connection started on the origin web server, but that the request was not completed. The most common reason why this would occur is that either a program, cron job, or resource is taking up more resources than it should causing the server not to be able to respond to all requests properly.

Review the Quick Fix Ideas in this Community Tip for troubleshooting suggestions.

This is what they wrote back to me:

Hi,

We are familiar with these error codes.

Given:

  1. the numerous reports and widespread nature across all kinds of different server and software configurations
  2. the lack of any errors in the server logs pointing to the issues that typically cause these types of 520/524 errors at CloudFlare
  3. where 1 and 2 are true, the issues immediately stop when CloudFlare is bypassed

at this point our best estimate is that this is an issue with CloudFlare. We are actively conducting analysis of this across our network and with those who are reporting issues to rule out any server side issues. In cases like this where we found none, our suggestion is to temporarily bypass CloudFlare to allow the site to load directly from the server.

Is this KnownHost?

yep knownhost vps

Big thread on it over here:
https://community.cloudflare.com/t/anyone-experiencing-network-issues-today-in-north-america/266842/15

1 Like

This topic was automatically closed 5 days after the last reply. New replies are no longer allowed.