504 Timeout - I Give Up

Really hoping one of the experts in here can figure out what’s going on…

Logging in to a web store with no issues, but when attempting to access the “my account” page, we get a 504 timeout (see attached pics). Already tried using different browsers, clearing data and cache in each of them, using different networks (WiFi and cellular), different devices (several mobile and desktop), resetting modems/routers.

We’re kinda stumped…

It seems to be working fine now. Did you make any changes?

Also, there is also a guide for 504’s here Community Tip - Fixing Error 502 / 504: Bad Gateway

We didn’t make any changes. It’s giving the same error message when we try to access that page. Did you create an account to check the status of that page? It’s a “member-only” webstore that’s accessed through a membership based site.

If that’s the case, is it possible that the error is on the side of the member trying to access the page? What would cause that?

Hi @bluewaterpig, you may need to let support take a look at this. Sounds like a timeout issue when accessing user data for the account page. If you can, give Support test credential & steps to reproduce.

To contact Cloudflare Customer Support, login & go to https://dash.cloudflare.com/?account=support and select get more help. Please give Support the complete details and link to your Community post.

This topic was automatically closed after 14 days. New replies are no longer allowed.