503 error using infinityfree and freenom and cloudflare

My website is http://1x337.ml/ i am trying to use cloudflare on my site but once i changed name servers from infinityfree to cloudflare it now doesn’t load my site can anyone else confirm its just not my device or help?

my site works now but he is not secure

Was your site secure before you added it to Cloudflare?

it was but i was using the built in cloudflare for infinityfree so i could not enable under attack mode or view any settings

I’m not quite sure what that is, as I don’t use Infinityfree. What’s the SSL Setting you’re using here? It should be Full (Strict).

1 Like

I also see that domain is configured with four name servers. Cloudflare will usually disconnect when that happens. You can only use the two that Cloudflare assigned to you.

how will i then use my cpanel because freenom u gotta add the namesevrers for infintiy free

Your DNS records here should match all the DNS records on the Infinityfree name servers.

How do i enable under attack mode - Hosting Support - InfinityFree Forum this is what ive asked on infintiyfree

https://dashboard.1x337.ml it works on sub domains but i get ssl handshake failed

I think it maybe your device, I’m not getting the 503: Service temporarily unavailable error but look below for some troubleshooting steps.

Error 503: service temporarily unavailable

HTTP error 503 occurs when your origin web server is overloaded. There are two possible causes discernible by error message:

  • Error doesn’t contain “cloudflare” or “cloudflare-nginx” in the HTML response body.

Resolution : Contact your hosting provider to verify if they rate limit requests to your origin web server.

  • Error contains “cloudflare” or “cloudflare-nginx” in the HTML response body.

Resolution : A connectivity issue occured in a Cloudflare data center. Provide Cloudflare support with the following information:

  1. Your domain name
  2. The time and timezone of the 503 error occurrence
  3. The output of www.example.com/cdn-cgi/trace from the browser where the 503 error was observed (replace www.example.com with your actual domain and host name)

Are you sure? Based on what would you say so?

The server with the address ending in 99 is not secure.

1 Like

I get the browser integrity check, runs twice but no 525 error.


And the commands page gives 404: Not found

So you are getting a 4xx client side error, not a 5xx server error

This topic was automatically closed 5 days after the last reply. New replies are no longer allowed.