503 error DNS failing

https://journeymanmovers.com.au/ loads for most, but not all users. I have tested the site NS and it is failing in some countries but not others -

https://www.whatsmydns.net/#NS/journeymanmovers.com.au

The site is on a dedicated server with no other sites having any problems so I don’t believe it is a server problem.

Thanks for any help.

Cloudflare - journeymanmovers.com.au = Speed shows this message

The Speed test could not run.

journeymanmovers.com.au returned a status 503. Try the options below to fix the issue.

1

Review the configuration between your origin server and Cloudflare and ensure that the origin resolves requests successfully

2

Review any existing Firewall Rules applied to your website which may be blocking access to ‘Known Bots’

How long ago did you add this domain to Cloudflare? I don’t think DNS and a 503 are related, especially if it’s a Cloudflare 503 Error Page. But the DNS propagation sure isn’t helping.

I guess some good news is that it does work in a global test, but I can’t reach it from home.

https://www.dotcom-tools.com/website-speed-test.aspx#0BA25D6552AC4B3389CE998452246443

Thanks sdayman, I changed the server and added ClourdFlare a bout 4 or 5 days ago. I’v ewaiting to see if it cleared up but no luck.

Your nameservers appear to be properly set up and shouldnt be the issue here. You have a DNSSEC configuration issue though -> https://dnsviz.net/d/journeymanmovers.com.au/dnssec/

You most likely dont have the right settings at your registrar. Correct them and make sure they match what Cloudflare gave you.

1 Like

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.