500 server error showing on google

I have 158 pages showing server errors on google search console. An example can be seen at https://websiteadvantage.com.au/Response-Redirect-Header-Checker?u=https%3A%2F%2Fwww.birminghamgoldcompany.co.uk%2Fabout-us%2Fblog%2Fentry%2Fbeware-of-sell-gold-jewellery-buyers%3Fformat%3Damp&v=HTTP11&a=crawler&i=NotSet&r=https%3A%2F%2Fwebsiteadvantage.com.au%2FResponse-Redirect-Header-Checker&m=GET&ae=GZipDeflate&cc=default&inm=&im=

How do I remove these. This seems to be a cloudflare issue

Sorry, for clarity. These are all old pages that no longer exist

A 500 always comes from your server. In this case it is not just an issue with Google’s cache but your server returns that right now

sitemeer.com/#https://www.birminghamgoldcompany.co.uk/about-us/blog/entry/beware-of-sell-gold-jewellery-buyers?format=amp

It actually even states the error

image

You need to take this to your web developer.

I dont have one! But these are deleted non-existent pages, they are not on my joomla, they are not in my sitemap, so why do they still show up?
Doesnt the link I posted refer to cloudflare ie
https://websiteadvantage.com.au/Response-Redirect-Header-Checker?u=https%3A%2F%2Fwww.birminghamgoldcompany.co.uk%2Fabout-us%2Fblog%2Fentry%2Fbeware-of-sell-gold-jewellery-buyers%3Fformat%3Damp&v=HTTP11&a=crawler&i=NotSet&r=https%3A%2F%2Fwebsiteadvantage.com.au%2FResponse-Redirect-Header-Checker&m=GET&ae=GZipDeflate&cc=default&inm=&im=

I am not sure what you mean by “refer”. Cloudflare does not host your site but tunnels it. You need to fix this on your server I am afraid.

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.