4G website not working

Weird behavior. We have a website on Cloudflare wrongweather.net that suddenly stop working on 4G connections, at least in Portugal, where we’re based.

If we use a WIFI connection it works, if we use 4G don’t work in every different network brand.

Event ping doesn’t work on 4G
If we turn off Proxy, it works but we use the SSL certificate provided by Cloudflare.

Seems something related to Cloudflare, or in particular this account.

Let me know your thoughts. It’s impacting a lot the business.

Can you reach these over 4g? What’s the output (feel free to redact your IP)?

https://www.wrongweather.net/cdn-cgi/trace
https://cloudflare.com/cdn-cgi/trace

If you are saying you have no certificate on your server, you have a security issue right now.

I can’t reach the first link.

The output of the second one is bellow

fl=107f21 h=cloudflare.com ip=87.103.56.18 ts=1635014191.136 visit_scheme=https uag=Mozilla/5.0 (iPhone; CPU iPhone OS 14_4_2 like Mac OS X) AppleWebKit/605.1.15 (KHTML, like Gecko) Version/14.0.3 Mobile/15E148 Safari/604.1 colo=LIS http=http/2 loc=PT tls=TLSv1.3 sni=plaintext warp=off gateway=off

I am surprised you are worried about the impact of some minor routing issue but not about the completely broken security of your site.

1 Like

That’s interesting. If I understood your initial post correctly, this problem occurs over 4G only with different devices and operators?

the issue was with 4G connection with different operators, no matter what device was.
the curiosity here is that suddenly it’s solved

is there any explanation for this?

no, I don’t have the certificate on my server.

why did mention that?

Thanks for the update! It sounds like some kind of temporary routing issue that affected parts of the Cloudflare IP space. That is my best guess based on the data. There’s nothing obviously related on cloudflarestatus.com during this time frame. Maybe check with Cloudflare support if you have that option?

our plan doesn’t have included support but might be an option, special if this comes up again.

thank you for your quick answer on the case

Because you obviously have an insecure site then and need to fix that first.

got it, we will take care of it.

thank you

This topic was automatically closed 3 days after the last reply. New replies are no longer allowed.