404 lucene-solr.net ucene-solr.com ucene-solr.org

From the screenshot above, may I ask if it is about lucene-solr.com or ucene-solr.com & ucene-solr.org?

So you cannot manage your domains at Cloudflare Registrar dashboard?

May I ask if you’ve registered or transferred the domain to Cloudflare Registrar? :thinking:

Have you had your domain lucene-solr.com as added zone already under your Cloudflare account since before? :thinking:

May I ask have you tried using a different Web browser, or tried clearing your Web browser cache?
How about using a Private window (Incognito mode) or a VPN connection if possible?
Is it the same behaviour on your mobile phone (4G LTE, mobile data, cellular)?

If the issue still persists after, kindly write a ticket to the Cloudflare Support team via the link https://dash.cloudflare.com/?to=/:account/support and share your ticket number here so I could escalate this.

in my Cloudflare Registrar dashboard,
these domains: lucene-solr.com & lucene-solr.org & lucene-solr.net
click the "manage" link, then 404 page shows up.


I have clean my Chrome cache and change to Safari, the issue still happen.

I CAN’T submit a ticket via support page, because an error shows up.

the Chrome console error is

This topic was automatically closed 15 days after the last reply. New replies are no longer allowed.