404 JPG Error Gmetrix

I have this error showing when look at the Waterfall on Gmetrix - https://www.lifesongadventures.com/wp-content/uploads/2019/07/wilderness-survival-training-tx.jpg
I’ve included a link to the test run on Gmetrix
I have cleared copies of this photo from my WP library except the page I’m using it on. Cleared the cache on both wprocket and cloudflare, the 404 error remains.
Any ideas on how to remove this error would be appreciated. Thank you. Here is a screen shot.

Don’t wait for an answer! Find it fast! This search :search: answers most questions:
#CommunityTip error

Examples
#CommunityTip 521 error
#CommunityTip 524 error
#CommunityTip 522 error

Hey @wienertm !
I just visited the url: https://www.lifesongadventures.com/wp-content/uploads/2019/07/wilderness-survival-training-tx.jpg
and I can get the 404.
Can you explain a bit more what you mean by : except the page I’m using it on ?
While visiting the page. I get a
cf-cache-status:\ HIT
that means I hit your cache, but still get the 404, can you completely delete this icon (make sure of course to take a backup of the icon before).
Make sure that this image is not in your wp-content-uploads folder.

Then go to the caching icon, and press “Purge Everything” .

At the same time WP-Rocket plugin can connect with CloudFlare’s API,
To optimize WP Rocket’s settings to complement CloudFlare, open the CDN tab in your WP Rocket panel and place a check mark next to Enable CloudFlare settings tab.
Click Save Changes, and the CloudFlare tab will appear.
Enter your CloudFlare account email address, API key, and domain

Thank you for your reply. I had several copies that were not being used on my Texas Camp page. So I deleted those in my library that were not being used.

This is the photo I’m using and its in my WP library. https://www.lifesongadventures.com/wp-content/uploads/2019/12/wilderness-survival-training-in-texas.jpg

Here is the page link - https://www.lifesongadventures.com/texas-lifesong-outdoor-survival-training/

Sandro, thank you for your reply. That was my thought as well.
Thank you.

Issue resolved. Thanks for the help.
While trying to gather more information for you about the problem, we
managed to fix it for you. We will do our best to explain what we found.
The reference to the image was the “Featured Section 5 Image” on your
home page. We double checked the settings for your theme within your
WordPress dashboard by clicking on Appearance -> Customize -> Front Page
Background Images. It was displaying that there was no image selected
for that section, but there was still an entry within the database for
your site referencing the image that does not exist. We then added a
default image to that section and removed it. Doing this removed the old
entry in the database for the image that does not exist, which fixed the
404 error you were seeing.

This topic was automatically closed after 31 days. New replies are no longer allowed.