404 Error after messing with DNS Settings

I get a 404 Error after I’ve been messing with my DNS Settings. However, once I put them back to the way they were, my site still doesn’t work. I need help within 24 hours.


I suggest you use the “Pause Cloudflare on Site” option from the Overview tab for your domain at dash.cloudflare.com. The link is in the lower right corner of that page. Give it five minutes to take effect, then make sure site is working as expected with HTTPS. Only then should you un-pause Cloudflare and double-check your SSL/TLS setting to make sure it’s Full (Strict).

1 Like

I see 403 from the origin now - looks like an configuration error in Nginx proxy (OpenResty® - Open source) or some permission (CHMOD, owner-group/rights), if so:

Could OpenResty - Community help a bit?

For Nginx debugging, here:

1 Like

I’ve paused and tried to go to the site and it still is not found.

Yes it was working fine yesterday.

Have you tried using different Web browser, or maybe by clearing your Web browser cache? Or by using a Private Window, or if possible a VPN connection?
Or at least, using mobile data network (cellular, EDGE, LTE) if any difference at all?

Could be due to the DNS cache of your local ISP.

Maybe you deleted the www record?

www.soulsofthesand.com. IN A
Record not found!

Can you try adding it, just in case if the app is working on www but not on a naked domain?

How do I do that?

Kindly, see below tutorial how to add or edit a DNS record at the DNS tab of Cloudflare dashboard for your domain name (Login to Cloudflare using your Cloudflare account, therefore click here and choose your domain and add the missing DNS record):

This topic was automatically closed 15 days after the last reply. New replies are no longer allowed.