403 status code when Cloudflare enabled

Hi, our website meditatieinstituut dot nl (can’t post link?) gives a 403 status when Cloudflare is activated.
When Cloudflare is disabled it gives a 200 response.

Any idea what can be the problem for this? I Googled a lot but can’t find the solution or the right clue.

The site is working fine but some tools tell me the site gives a 403 response. Also when I check the responses with httpstatus dot io.

For now, I disabled Cloudflare and now the response code is good.

I can see you’re using WordPress.

Therefore, may I ask if you’re also using Cloudflare APO for WordPress, at least by what I can say of looking into the HTTP headers of the request:

  • cf-edge-cache: cache,platform=wordpress

May I ask if the “Bot Fight Mode” feature enabled at Cloudflare? How about the “Browser Integrity Check”?

1 Like

Hi Fritex, Thank you for thinking with me. I just turned Cloudflare on, I think it’s easier for debugging :wink:
So some answers on your questions:

  • Yes APO is turned on.
  • I cannot find this feature. In Cloudflare help it’s saying it should be under Firewall > Settings, but I cannot find this. I also checked Security > WAF / Page Shield / Bots, maybe it’s there?
  • Yes, Browser Intergrity Check is turned on

This topic was automatically closed 15 days after the last reply. New replies are no longer allowed.