403 Forbidden cloudflare

ssl

#1

Good afternoon! Today there is a problem “403 forbidden cloudflare” on the site. Site under control of wordpress. At night the site was in order.


#2

That sounds like your IP address has been blocked.


#3


#4

What can i do also?


#5

That domain is using Cloudflare IP addresses, but the SSL certificate for it does not have that domain listed in it.

That 403 error is a result of bypassing the certificate and trying to connect to that domain. I’m pretty sure you have something wrong with your configuration.

  1. Are apollo and irma the name servers your DNS page here tells you to use?
  2. What’s your SSL Setting and Status in your Crypto page?

#6
  1. I use Apollo and Irma name servers
  2. SSL Full (strict)

#7

Since it’s broken anyway, it wouldn’t hurt to re-issue the certificate:

  1. Go to your Cloudflare Crypto page and click Disable Universal SSL at the bottom of the screen
  2. Wait five minutes for the certificate to be completely gone
  3. Now click on Enable Universal SSL
  4. Make sure your Crypto setting is Full/Strict and Status is Active.

#8

Thank you! :wink: Now the site is work.