403 error after buying pro plan

dash-crypto
#1

I had an ssl in place from godaddy then i bought the pro plan to speed up my website and now i am getting a 403 error that looks like this:
image

then i turned off the ssl that was given and now my website is showing this:

This site can’t provide a secure connection

seniorchoiceplans.com uses an unsupported protocol.

ERR_SSL_VERSION_OR_CIPHER_MISMATCH

how do i fix this i cannot even get back into my site through the wp-admin

#2

Hi @bbrooks, sorry you’re having issues. The error is temporary after you upgraded from a Free account to a Pro plan. The 403 error is a temporary error related to an issue while replacing the certificate from the Free account with a certificate for the Pro account.

#3

Thank you! But i dont want to use the SSL from cloudflare i want to use my orginal one from godaddy. Do i change the SSL settings to off in crypto if i want to use my go daddy SSL certificate?

#4

Only Business and Enterprise plans can use their own certificate AFAIK, on the pro plan your only option if you want to use Cloudflare services is to use the Cloudflare certificate.

#5

Thank you! So when it turn this SSL on from cloudflare it will correct the error that i keep getting?

#6

As @cloonan said, the 403 will probably be caused while the new pro certificate is issued. Unless you enable SSL [ Full (strict) ] in cloudflare then you will see errors though.

#7

Thank you i appreciate it fellas

2 Likes
closed #8

This topic was automatically closed after 30 days. New replies are no longer allowed.