302 redirect doesn't work

I want to set up a domain redirect without a server, but the redirect does not work

“Doesn’t Work” is not very descriptive. What happens when you try it?

Nothing happens. Should go to google.com website (as test)

Nothing happens? Your browser freezes?

So…when you type in your URL, then hit Enter, what do you see next?

1 Like

did not help

It does not look like Cloudflare have issued a certificate for your domain (according to the CT logs.)

On the Edge Certificates tab, what is the status of the Universal certificate? Is Universal SSL enabled?

1 Like

You need to wait for the universal certificate to be issued, which can take 24-48 hours for the first certificate.

2 Likes

the certificate is issued within 15 minutes. On another domain, it was active almost immediately.

I do not use hosting, I only have a domain with a redirect

I still haven’t been given a certificate. What could be the problem?

Hi @hacker1668,

This #CommunityTip gives some suggestions.

where to write in support?

Have you gone through all the steps there? Disabled Universal SSL, waited 10mins and re-enabled it, then waited 24hrs for issuance?

If so, to contact Cloudflare Customer Support, login & go to https://dash.cloudflare.com/?account=support and select get more help. If you receive an automatic response that does not help you, please reply and indicate you need more help.

This topic was automatically closed 5 days after the last reply. New replies are no longer allowed.