3 words in type "A" name

My Mail isn’t working because hosting company told me to write in the type “A” the name “mail.hermoni.biz” and when i save it, it changes by default to “mail” -
I really need your help!

What should i do?

Thanks in advance

That’s all right, just make sure the record is set to :grey:.

2 Likes

The OP already has that record, that’s not the issue.

2 Likes

That bit was already addressed.

1 Like

I am not sure why you’d think that but that’s most certainly not the reason.

1 Like

No without a proper reason a MVP will not flag the post , Stop thinking like that

ok… then which one of my word that wrong ? and break the rule ?
OP wondering why he type mail.domain.com but it back to “mail” only

i explained that…

You can re edit the post after 10 minutes , you can now able to edit the message

This topic was automatically closed 3 days after the last reply. New replies are no longer allowed.