3+ DAYS SSL still showing as “Authorizing"!


#1
  • I have a Google Cloud Static Website.
  • My Domain resides also in Google Domains.
  • I have changed Google Domain NS server to those for CloudFlare.
  • I have the host records configured in Cloudflare DNS as pictured (see attached).
  • I have selected to have SSL enabled (Free Account)

Am I missing something here?
I simply need to provide SSL for this domain, what’s missing?

My understanding is that I change CNAME at Google DNS to point to CloudFlare DNS. Done that.

Screenshot of my Cloudflare DNS

Screenshot of CloudFlare SSL STILL showing “Authorizing Certificate"


split this topic #2

3 posts were merged into an existing topic: SSL not working for Google Cloud Storage Static Website


closed #3