2 Day Cloudflare edge certificates Pending Validation

I have waited for SSL for more than 24 hours. As requested, wait 24 hours for the review
My site’s page still shows ERR_QUIC_PROTOCOL_ERROR

And in the dashboard cloudflare Show SSL/TLS Page Pending validation
Usually I set up my other domains (Your SSL/TLS encryption mode is Full) “FULL” and Page Rules
https://www…com/ (SSL: Full)
I get Active SSL Universal When

Hi Support If you see this point, please help me.
Request #1848942
Request #1848926

Flexible, Full and Full (strict) Still pending validation SAD

Help pending validation ssl There is a better answer. ฺBOTS

Pending Validation sounds like your site isn’t yet on Cloudflare. Have you changed name servers yet? What’s the domain?

1 Like

Hi Bro You See image pls

I have followed everything that Bots cloudflare recommends. And I still search for different ways within community.cloudflare.com But still didn’t get the answer I only received messages from bots that responded via email.

I don’t know what to do next. I can only wait Who don’t know how long I have to wait :sob:

  1. Go to the bottom of the SSL page and click Disable Universal SSL, and wait five minutes. Then click it again to Enable Universal SSL. This re-starts the process.
  2. If that doesn’t work, post your ticket # here. The mods usually check in on open issues.
  3. Reply to the bot mail that you’ve tried their suggestions and it’s still not working. A human will usually get back to you.
1 Like

In my Cloudflare account, there are more than 10 website domains and I set it up to use Universal SSL at all times except My new domain That caused problems like this Normally, I only spend 6-12 hours waiting for Universal SSL, but this time it’s over 24 hours.

I have responded to Bots 3 times but I don’t have staff. That is a human response

OK Bro Disable Universal SSL I will wait 5-10 minutes and re-enable SSL as you tell me.

Still showing status Pending Validation As before :confounded: :confounded: :confounded:

I wonder if it’s the special characters that’s tripping it up. @cloonan?

1 Like

I just received a response from the robot. 8 hours ago :sob:

Did you/can you respond to the auto reply and let them know you’re still having issues?

2 Likes

Yes I’m still having problems

latest support bora Reply me That my website has Malware Amazed me and was shocked because of this domain. I registered only 2 days ago without installing anything. By checking at https://www.virustotal.com/ I don’t know what to do next.

1 Like

I have used the tool to check many websites. I found that this domain was owned by an old owner At the website https://safeweb.norton.com/ I do not know if this is correct or not. But I have verified my identity with safeweb.norton Is completed wait re-evaluation is in progress

I received a notification on a new browser. ERR_SSL_VERSION_OR_CIPHER_MISMATCH

There is a good tip for the cipher mismatch error,

Click :search: above and enter ERR_SSL_VERSION_OR_CIPHER_MISMATCH #CommunityTip

The quick fix ideas are best place to start. Post back and let know how it’s working.

SAD I still can’t use SSL on Cloudflar. What else do I need to do? @cloonan

Help PLS

@cloonan I have followed this procedure, there are still problems.