1110 error when adding new site

When adding a new site I just get 1110 error for several days. I have checked that DNSSEC is not on and given nameservers from Cloudflare for 2 days ago.

Do you guys have any suggestions on how to fix it?

This post was flagged by the community and is temporarily hidden.

What is the link?

direktlån.se

https://dnsviz.net/d/xn--direktln-g0a.se/dnssec/

Looks like DNSSEC is enabled (and having some issues). DNSSEC needs to be disabled before adding the zone to Cloudflare.

This post was flagged by the community and is temporarily hidden.

I just moved to domain to a new registar earlier today. Which automatically enables DNSSEC. I disabled it instantly but it might take some time before it is removed? But doubt that this is the issue, since it was not enabled when I used the previous registrar. This is the dnssec status on whois. dnssec:unsigned delegation.

nserver: ns1.loopia.se
nserver: ns2.loopia.se
dnssec: unsigned delegation
registry-lock: unlocked
status: ok
registrar: Loopia AB

Failed to lookup registrar and hosting information of direktlån.se at this time. Please contact Cloudflare Support or try again later.

“success”:false,“errors”:[{“code”:1110,“message”:“Failed to lookup registrar and hosting information of direktlån.se at this time. Please contact Cloudflare Support or try again later.”}],“messages”:,“result”:null}

Can you access WHOIS.com or the WHOIS website?

I’m failing to understand what that website has to do with Cloudflare failing to lookup registrar information

The reason you are seeing the error (code: 1110) is that Cloudflare is unable to resolve and query the nameservers that the zone is currently using as its authoritative DNS.

dig direktlån.se NS +trace

; <<>> DiG 9.10.6 <<>> direktlån.se NS +trace
;; global options: +cmd
.			516110	IN	NS	a.root-servers.net.
.			516110	IN	NS	b.root-servers.net.
.			516110	IN	NS	c.root-servers.net.
.			516110	IN	NS	d.root-servers.net.
.			516110	IN	NS	e.root-servers.net.
.			516110	IN	NS	f.root-servers.net.
.			516110	IN	NS	g.root-servers.net.
.			516110	IN	NS	h.root-servers.net.
.			516110	IN	NS	i.root-servers.net.
.			516110	IN	NS	j.root-servers.net.
.			516110	IN	NS	k.root-servers.net.
.			516110	IN	NS	l.root-servers.net.
.			516110	IN	NS	m.root-servers.net.
.			516110	IN	RRSIG	NS 8 0 518400 20210510050000 20210427040000 14631 . H3EptxRJCnk3jm0D05LxAZtcvA5kGEeNAgDXdmf4Su3pV3e5yvBwh3OH BuL+kQYfyJF+fxJW0YajcHb2yTQxiRslmBKam8DzhO9l2G/lRigca55b jK8TBkJcRhhUgJVZswqITqKMVOT47FwHDCp8YCsHwaYnBcIMcTmTk76j 2xzI2xu4lo+ByMlhc1Kjkx0zE8OqyO1iGuQsDPeIjkocJBtnVhaipSGC NQN5F0BbHys0WY3/W0EK1begNNlujB+vHVyRbQe0Y3hDBwL73lClvK4t cW9YopjCFPXpIi+Hhghpa6n4cz6jPTze4iHwF91UJh9fD24aBZXrBAnE JFnAFA==
;; Received 525 bytes from 162.159.46.6#53(162.159.46.6) in 135 ms

se.			172800	IN	NS	a.ns.se.
se.			172800	IN	NS	b.ns.se.
se.			172800	IN	NS	c.ns.se.
se.			172800	IN	NS	f.ns.se.
se.			172800	IN	NS	g.ns.se.
se.			172800	IN	NS	i.ns.se.
se.			172800	IN	NS	m.ns.se.
se.			172800	IN	NS	x.ns.se.
se.			172800	IN	NS	y.ns.se.
se.			172800	IN	NS	z.ns.se.
se.			86400	IN	DS	59407 8 2 67A8E06FCEFDD9397F77F26C41ADE4EC142F299BCFA1827F0EF8FD87 F2F63022
se.			86400	IN	RRSIG	DS 8 1 86400 20210510170000 20210427160000 14631 . m1jkDtdhwbglwrfpXEtYRZR3y637TxjN9LE6yiNpoxQnV++SogG35YTP IBEOPq5YqdCkqmaCvX0YqQiX6kBChYSzEBksUVNvU7TAOqjZc8XMBiKz PG3ocMt0SEDErLKG5jDLk6upbCC8szWMvuaYiXb7jmwVJzuqcUbafahv qcnEQ7WVfugz3UliInEeAp02KlLADUkNOItLR5ANFI8EXEfzhN1E4R8U b6q2yc25ymWuj8ru4UmRPIhOS4fj60kLSCA7U+7wS22104HX3Mq3EMPO 1vNy47kl1MIGu3fWICx8Nvrm4w3i0XYema+EwBf6EdXDPQUEOMbVxmli BNeEgw==
;; Received 980 bytes from 193.0.14.129#53(k.root-servers.net) in 42 ms

se.			7200	IN	SOA	catcher-in-the-rye.nic.se. registry-default.nic.se. 2021042717 1800 1800 864000 7200
direktlogistikotransport.se. 7200 IN	NSEC	direktmailing.se. NS RRSIG NSEC
se.			7200	IN	NSEC	0.se. NS SOA TXT RRSIG NSEC DNSKEY
se.			7200	IN	RRSIG	SOA 8 1 172800 20210510082719 20210427161056 24331 se. fN7/YtQXzZdCqvRV7N5BeJm7Nzb764kVICe2b5ZJhcHwuV4HlW7jacj1 UvdCvlzhpNbIvEQLe0Wolz9k+AKmJPaq2sRwcYI3a/BWrI9nlh9beOfO 8+lM4UDTmQdORTmqyUItHGyNqX2I/zSE4W1rrfIQWdnukLMcp/pTOITt CfpdHP6QmQVT6XzTGXuzEaJG6xbXzM64kkMlc9qf9eLSRprs6bL/TYnQ zvp6l5r2m/NQhnS3yOOO42uSAVRlKOLc/XlZ6V5wx385Bs9Pj2eA76Ep umpWVtRN2dSEd5L6EWAxXjvcMO+FUGbAI5FcAe1JFw0W7mORHRGRnAVx GKwLcg==
direktlogistikotransport.se. 7200 IN	RRSIG	NSEC 8 2 7200 20210508103328 20210425111055 24331 se. eS5svE4YODWyoaSepra+3+WxN98KuyaGpR7XBQJqCMpr8WUf2eh2GvrL Ar3ogswX/MbwsSo+Rdi0U3EFnjiPsHIc6bV3rKndVww1Vu9dzVodW/qz VI0t6yqxHQXs4UEie/SIAO85aQyncZb7TR2iFN2WBMcAmkJc/iwDcdKg BfQuiiVEZPucDetV06ZDTDwU2pV7jesKcgvMmyXL7Reex2XEgZ4YGkWW rKMIXSX8WKhlwCzlx8wtyNK3NXRRA903L8mDTaksIblcvCN1VRHTygoN FHIapn69O7zklfpXCt72wjLUKKkua714fihTB//hewVjMH1dtBYe2FYa xzxNdA==
se.			7200	IN	RRSIG	NSEC 8 1 7200 20210509195811 20210426201055 24331 se. QcLYcR03/LWqEy71awVvUx82sI/GqNEiZUVAvhLnwFMVGCT5NKtfJY6L XWF4gTV0BETJl0PED60r9jpRzgWd6y6juRgj0qRjjl++UDoGEcNPU1Z0 WcOtAhDRj3y/AwEzbTKsUWgLQXcVzcPHmM9/3pFqfcS32yoy9y4B8kjl phnV1GGKrhd8AhLcbBop+INxmdwswxGjDh/oK/ncJJ/eH4nbOomfZHG9 lDPmud2v86/zO4RUKo+i3SwSI8+YkBEAmbf5rv0l0DtfGZUZTFSRUs6j OjfLS44Nnz3zJ+mPLcUvYHaI0D3jeSC2sV8FeyR9C9AVddgkYWYfgHxs KAB3ig==
;; Received 1078 bytes from 213.108.25.4#53(x.ns.se) in 161 ms

In order to resolve this issue, can you configure your domain to nameservers that allow for your domain to be resolved and then try to add your domain to Cloudflare again?

@blas I have tried to move the domain to different registrars and assign different nameservers to it but it didn’t help.

I don’t know how exactly I can configure the authoritative DNS on the domain.

However, currently, the domain is assigned the ClouDNS nameservers and works fine if you request the website from a browser from https://direktlån.se.

Forthermore, the dig ns xn--direktln-g0a.se responds with:

; <<>> DiG 9.11.3-1ubuntu1.14-Ubuntu <<>> ns xn--direktln-g0a.se
;; global options: +cmd
;; Got answer:
;; ->>HEADER<<- opcode: QUERY, status: NOERROR, id: 62155
;; flags: qr rd ra; QUERY: 1, ANSWER: 4, AUTHORITY: 0, ADDITIONAL: 1

;; OPT PSEUDOSECTION:
; EDNS: version: 0, flags:; udp: 65494
;; QUESTION SECTION:
;xn--direktln-g0a.se.           IN      NS

;; ANSWER SECTION:
xn--direktln-g0a.se.    2789    IN      NS      ns101.cloudns.net.
xn--direktln-g0a.se.    2789    IN      NS      ns103.cloudns.net.
xn--direktln-g0a.se.    2789    IN      NS      ns102.cloudns.net.
xn--direktln-g0a.se.    2789    IN      NS      ns104.cloudns.net.

;; Query time: 0 msec
;; SERVER: 127.0.0.53#53(127.0.0.53)
;; WHEN: Wed Apr 28 16:44:55 CEST 2021
;; MSG SIZE  rcvd: 139

And interestingly, this online tool called nslookup.io implies that Cloudflare DNS servers are able to resolve the domain with the proper NS records.

You can find the respond from the tool on this page: https://www.nslookup.io/dns-records/xn--direktln-g0a.se#cloudflare

And after all, I still get the 1110 error on trying to add the domain to my account.

And I have also tried the domain with Cloudflare’s Web Analytics tool which for the same domain replies with The hostname is invalid error message, and the actual HTTP response of:

{
  "result": null,
  "success": false,
  "errors": [
    {
      "code": 10001,
      "message": "speed.browserInsights.configuration.form.host.invalid"
    }
  ],
  "messages": null
}

Please let me know if I can provide any more information.