10corp.site is not a registered domain

10corp.site is not a registered domain

Cannot add domain.

I tried to add domain via Cloudflare But I m getting Error:
“10corp.site is not a registered domain”

Remove the Cloudflare nameservers, you should not be using those until you are told which ones to use specifically for that domain. Just follow the instructions and you won’t have any issues, nowhere tells you to add nameservers before you’ve been told what they’ll be.

Use your registrar’s nameservers first.

Same Error. 10corp.site is not a registered domain

1 Like

The .site nameservers have your NS down as ns1.domainnameapi.com and ns2.domainnameapi.com which matches whois but and can’t seem to reach them.

10corp.site.		3600	IN	NS	ns1.domainnameapi.com.
10corp.site.		3600	IN	NS	ns2.domainnameapi.com.

;; Query time: 12 msec
; <<>> DiG 9.18.1-1ubuntu1-Ubuntu <<>> 10corp.site @
;; global options: +cmd
;; Got answer:
;; ->>HEADER<<- opcode: QUERY, status: SERVFAIL, id: 62188
;; flags: qr rd ra; QUERY: 1, ANSWER: 0, AUTHORITY: 0, ADDITIONAL: 1

; EDNS: version: 0, flags:; udp: 1232
; EDE: 22 (No Reachable Authority): (time limit exceeded)
;10corp.site.			IN	A

Are these the nameservers provided by your registrar?

Yes.Domain DNS

Those nameservers do not respond to requests.

% dig SOA 10corp.site @ns1.domainnameapi.com

; <<>> DiG 9.18.1 <<>> SOA 10corp.site @ns1.domainnameapi.com
;; global options: +cmd
;; connection timed out; no servers could be reached

In order to add a domain to Cloudflare your domain must have working nameservers before you start to add the domain to your Cloudflare account. Contact your registrar to resolve the issue, or temporarily setup your domain on alternative DNS servers, such as dns.he.net

This topic was automatically closed 15 days after the last reply. New replies are no longer allowed.