1014 CNAME Cross-User Banned for IPFS / DNSLink site

After working for months my website stopped working, with no changes from my side. It’s a IPFS hosted site that uses DNSLink. The hostname is a CNAME to www.cloudflare-ipfs.com

Seeing the answers to other posts with this error message, I wonder if Cloudflare itself forgot to set the www.cloudflare-ipfs.com domain to be a SaaS domain?

Same story here, would appreciate a fix.
This isn’t the first time this has happened either.

Hi @user21313

Can I ask you to perform a double check in your configuration of Web3 to make sure that it’s configured as expected?

When you create a gateway, Cloudflare automatically creates and adds records to your Cloudflare DNS, so your gateway can receive and route traffic appropriately.

I recommend you also to refresh the gateway, to try to fix that!

Take care!

When I set this up I couldn’t use the gateway interface, because then it would not allow zone updates via the API. In my deploy script I automatically update the DNSLink with the new CID via your API. The domain is CNAME your IPFS endpoint as mentioned above.

This worked with the current setup for about half a year.

Similar story here, I’ve had a cname for 12+ months with a dnslink record working and now it’s abruptly in error

Hi @phillmackintosh @user21313, would you be able to help me create Support tickets for me to check further and escalate internally?

Thank you.

Sure! Could you direct me, please?

Same problem here. It stop working. I tried recreate the using the Web3 page, but getting the 1014 CNAME error for it.

Please, where do we create support tickets? I was just led down a multiple question path with no where to send in a ticket.

There are now three people with the same issue. Please fix.

Discovered this today, without notice it looks like they are now requiring users to setup billing and do additional configuration to set this up. This was poorly communicated!

1 Like

Thanks for reporting this! What sort of billing is necessary, and what additional configuration did you have to do?

Thanks again :slight_smile:

I did the billing configuration to use Web3 service, but it still getting error.

If you can show can create ticket, i think a lot people have the same problem, most people dont noticied that maybe in my case becase we are using cache.

Hi @felipe.novaes.rocha,

You can open a Support ticket from your Cloudflare dashboard. Please check this guide:

Thank you.

Hello! Any progress on this @oshariff ?

Did you get it to work @felipe.novaes.rocha ?

This topic was automatically closed 15 days after the last reply. New replies are no longer allowed.