1000 Error after updating NameServer

I just had a domain transferred to me a couple days ago.

It looks like it’ was already using CloudFlare for DNS, but I don’t have access to that account so I wanted to point the domain to my CloudFlare account.

I went through the setup and it had me change the nameservers from:

max.ns.cloudflare .com
pam.ns.cloudflare .com

to

adi.ns.cloudflare.com
ynn.ns.cloudflare.com

After that went through, I started getting an “Error 1000 DNS points to prohibited IP” error.

I don’t know the IP address of the server it’s supposed to because I thought that CloudFlare was just automatically bringing that info over.

I tried pointing back to the old Nameservers but I’m still getting the same error.

Any help would be appreciated.

Did you make that change of nameservers with your domain registrar?

Can you share the name of the domain?

Yes I made the change at the registrar and unfortunately there were no DNS records at the registrar.

I have since changed back to the old nameservers, but they don’t appear to be working either. I’m guessing cloudlfare does something when they switch from one user to another.

the domain is hairykaris.com

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.