1.#.#.3 not filtering Adult sites on OPNsense

I run OPNsense at home and configured my gateway to use and respectively but Adult sites can still be accessed. I have rebooted the device just in case.

I’m not familiar with OPNsense specifically, but given the relationship with pfSense the same night apply.

Do you have Experimental Bit 0x2 enabled in the DNS Resolver settings until the Advanced settings?

Not sure where this would be but I searched and can’t locate anything with that name.

Looked in Services -> Unbound DNS -> Advanced and only see Harden DNSSEC data enabled.

Do you have IPv6 enabled? That was my issue when I ran into this.

Not that IPv6 is the issue, but if the content you want blocked is using IPv6, you must change your IPv6 DNS servers too.

Thanks for the reply, I have IPv6 disabled.