1.1.1.1 wont resolve www.moi.gov.cy in LCA/235m3

This has been like this for months. Every other 1.1.1.1 I’ve tried (I think all, via NLNOG Ring) works except LCA.

╰─ dig CHAOS TXT id.server @1.1.1.1 +short
 "LCA"
 ╰─ dig www.moi.gov.cy @1.1.1.1  +nsid
; <<>> DiG 9.10.6 <<>> www.moi.gov.cy @1.1.1.1 +nsid
;; global options: +cmd
;; Got answer:
;; ->>HEADER<<- opcode: QUERY, status: SERVFAIL, id: 55966
;; flags: qr rd ra; QUERY: 1, ANSWER: 0, AUTHORITY: 0, ADDITIONAL: 1

;; OPT PSEUDOSECTION:
; EDNS: version: 0, flags:; udp: 1232
; NSID: 32 33 35 6d 33 ("235m3")
; OPT=15: 00 16 74 69 6d 65 20 6c 69 6d 69 74 20 65 78 63 65 65 64 65 64 ("..time limit exceeded")
;; QUESTION SECTION:
;www.moi.gov.cy.			IN	A

;; Query time: 7 msec
;; SERVER: 1.1.1.1#53(1.1.1.1)
;; WHEN: Wed Mar 22 09:59:06 EET 2023
;; MSG SIZE  rcvd: 77
╰─ curl my.ip.fi
62.228.50.123

Hi @saku, we’re tracking this internally. The nameservers are not reachable from some of our pops, so we’ll have to steer the traffic somewhere else unless we can resolve this with the upstream authority.

We have not been able to reach anyone from the upstream authority yet, but we’ve steered the queries to another pop, so it should be working in the meantime.

Appreciate that, thank you.

I expect fixing the root cause will take some time, mainly to actually reach someone in position to troubleshoot and remedy. I hope your team will have the time to do it.

Thanks again.

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.